Difference between revisions of "NWN Requirements"

From Avlis Wiki
Jump to navigation Jump to search
m (Removed language specificity from BioWare link and change Wikipedia ones to use internal format. Also used http instead of https (my link checking added it automatically, so my bad).)
m (Analgesia moved page System Requirements to NWN Requirements: System requirements is usually directed at hardware requirements to run software. In this case, we want to address NWN software requirements to play Avlis.)
(No difference)

Revision as of 21:53, 7 November 2016

System Requirements To Play On Avlis:

Neverwinter Nights version 1.69

Hordes of the Underdark NWN Expansion

Shadows of Undrentide NWN Expansion

Needed files (Latest custom haks need to play on avlis)

Make sure that your system has 512 MB RAM (for Windows XP systems) or more.

Switching off Enable Shiny Water in your Advanced Video Options can prevent many graphics issues with game content.

Please read the Avlis Player Guide for complete information.